Bing blogs

This is a place devoted to giving you deeper insight
into the news, trends, people and technology behind Bing.

Can't add website...

Webmaster

Webmaster
This group is devoted to Bing Webmaster Tools discussions.

Can't add website...

This question has suggested answer(s)

Hello,

 

   For some reason, I can't seem to add a website in my site list.

Everytime I click on the button to add I get the following message...

 

We could not find the page you requested.

 

This is the first I've ever encountered. Is this a bug?

 

Thank you. Post

All Replies
  • have you checked your site? is it working properly? check for domain redirect.

  • Hello,

      Thanks for your reply but I don't think it has anything to do with my site because I can't even enter it. Bing seems to get an error for to go to that page. For additional FYI, my site is working fine and has been accessible. No problems with trying to enter site maps in Yahoo and Google,,, just bing.

    Not sure what it is but I think bing is being buggy. It took me a while to make a reply. Just a while ago, everytime I tried to reply, I kept getting white blank page after clicking on the reply button.

     

     

  • @avillanueva, that happens to me too!

    What could be wrong?

  • The same to me

  • Me too.

    I cannot add a site although I am logged in regularly.

    Every time I press the add button an error from bing webmaster occurs which reads : "We could not find the page you requested."

    So this is a mistake in bings webmaster code.

    Or is it because I did not choose a hitmail account but my home emeail adress???

    So anybody here from the bing admins which is capabale of understanding the problem AND willing to works on it???

    regards

  • Having the same error too, since yesterday.  Click the "Add a Site" button, and a page shows up with the message "We could not find the page you requested."

    Tried with different browsers, and result is the same. No problem adding the same website with Google Webmaster Center and Yahoo Site Explorer.

    Can't be hard to solve this, looks like a regular 404.

    R. Briote

  • same here

  • Is anybody as Microsoft listening?  It's still not working!

  • I am having the same issue when trying to add a site to Webmaster Center and I signed up with a hotmail account, so that's not the problem. Can someone at Bing please address this issue?

  • Same problem here.

  • the same.

    hope that someone from m$ will do something fast...in all the years, I never had this with google.

  • same as all!

  • In the same boat as all of yahs.

  • Me too.

  • Same problem. I can't add my site. :'-((